Some users may get an error message when trying to view our calculators in Internet Explorer 9. To resolve the issue:

  1. Ensure that the latest version of Java is installed. Download from the Java website and install on your PC. Reload the page.

  2. If the issue persists, you may enable Compatibility Mode. To do this, click on the Compatibility Mode icon, to the right of your address bar. If Compatibility Mode is enabled, the icon will be highlighted in blue (see below).

IE9 Compatibility Mode

Compatibilty Mode on Internet Explorer 9 (circled in red)